Android4.4などのChromeで警告が表示

証明書インストールのフォーラムです。

Moderator: capecod

makoto.t
Posts: 114
Joined: 2004年Sep14日(Tue) 16:32

Android4.4などのChromeで警告が表示

Postby makoto.t » 2018年Mar19日(Mon) 23:12

2017年12月1日以降に発行されたSSL証明書をインストールしたところ、Android4.4などのChromeで警告が表示されてしまうようになりました。
パソコンの環境では問題が無い様です。
この原因を 教えてください。

support
Posts: 130
Joined: 2004年Sep14日(Tue) 16:30

Re: Android4.4などのChromeで警告が表示

Postby support » 2018年Mar19日(Mon) 23:21

2017年12月1日以降に発行されたSSL証明書は、以前のSSL証明書とは ルート証明書が異なります。
このルート証明書が搭載されていない端末では、この証明書は信頼されません。
クロースルート証明書を使用することにより、古いブラウザでのカバー率が上がります。
サーバ側にクロスルート証明書を設定してください。

*クロスルート証明書(DigiCert Global Root CA)
https://www.geotrust.co.jp/resources/re ... te_dc.html

*ルート証明書(Baltimore CyberTrust Root)
https://www.digicert.com/digicert-root-certificates.htm


Return to “証明書インストール”

Who is online

Users browsing this forum: No registered users and 0 guests

cron